, ,

WordPress-Update: Bugfix-Release 2.3.1

wordpressDas erste Update zur aktuellen 2.3er Version des WordPress CMS wurde heute veröffentlicht. Da es sich um einen Bugfix- und Security Release handelt, sollte die 2.3.1er Version asap eingespielt werden.

Für alle, die bereits 2.3 einsetzen, sollte das Update problemlos verlaufen – Änderungen an der Datenbank sind in diesem Fall nicht erforderlich, trotzdem sollte das obligatorische Backup erfolgen – kann ja ohnehin nicht schaden. Wer genau wissen möchte, welche 20 Codestellen verändert wurden, wirft einen Blick in den Tracker. Hier geht’s zum Download:

WordPress 2.3.1

.de-Edition und Upgradepaket werden im Lauf der Woche nachgereicht, allerdings können besorgte Webmaster und -mistressen auch gleich das Original-Paket verwenden: Spracheinstellungen und vorhandende Sprachpakete bleiben unangetastet, lediglich im Tellerrand wird der WordPress.org Feed anstellte der de-News angezeigt.

A propos feed: ich hab vor kurzem beschrieben, wie man die Incoming Links Anzeige von der Google Blogsuche wieder auf Technorati umbiegt; durch das Update geht die entsprechende Änderung natürlich wieder verloren – komfortabler und versionierungs-resistent funkt’s mit dem Plugin Nusuni Technorati Links.

5 comments
ritchie
ritchie

Gern geschehen :mrgreen: So gut die Google Blogsuche als Suchtool funkt, so sinnlos ist sie für die Backlink-Anzeige.

businessplan
businessplan

Danke für den Plugin Tip mit dem Umbiegen der Incoming Links Anzeige!

ritchie
ritchie

Wups... da ist aber jemand streng :mrgreen: Das erste ist ein Vertipper, das zweite Ansichtssache - wenn wir schon beim Klugscheißern sind: taxonomisch betrachtet ist eine Blogsoftware die Sonderform eines CMS. Zwar ist nicht jedes Tier ein Elefant, trotzdem ist es nicht falsch, einen Elefanten als Tier zu bezeichnen.

Anon
Anon

"Das erste Update zur aktuellen 2.3er Version des WordPress CMS wurde heute erschienen." Urgh... bitte entwerder: a) ... ist heute erschienen oder b) wurde heute veröffentlicht. Außerdem ist WP kein CMS sondern nur eine Blogsoftware. Ein CMS wäre z. B. Joomla.

sono
sono

Na denn, dann kommen wir ums Updaten wohl nicht rum. Hab gesehen, dass du auf ehrlichtreu.org auch schon am Werken warst.

Trackbacks

  1. [WordPress] XSS-Verwundbarkeit in 2.3…

    Laut Blog Security existiert eine XSS-Lücke in WordPress 2.3
    Diese Lücke betrifft nur Webspaces mit register_global enabled und auch nur die Version 2.3. Die Versionen 2.2.3 oder die aktuelle Version 2.3.1 sind davon nicht betroffen.
    Wieder…

  2. […] auf’m Tellerrand von ehemals technorati auf Google Blogsuche umgebogen wurden und ich nur dank Meister Datenschmutz seinem Artikel wieder Herr meiner eingehenden Links bei Technorati bin, habe ich auch gleich mal […]