Willkommen am neuen Server!

Der Umzug auf den neuen Server ist erledigt – ich hab mir einen neuen Rootserver bei Hetzner gegönnt. Dort stand auch seit zwei Jahren mein bisheriger Apache, ein DS5000. Aber Hardware rostet bekanntlich, und da man mittlerweile für die gleiche Monatsmiete eine wesentlich phattere Kiste bekommt (am Wohnungsmakrt verhält sich’s bekanntlich ja eher umgekehrt), wurde es höchste Zeit für den Umzug auf einen Quadcore mit 8GB RAM.

Die Uptime-Probleme der letzten Zeit sollten damit der Vergangenheit angehören – der alte Server ging in den letzten Tagne durch ansteigende Zugriffe und häufigere Crawler-Besuche immer wieder mal in die Knie, jetzt gibt’s wieder ausreichende Kapazitäten. Danke für den Support und die vielen Visits -vor drei Jahren hätt ich mir nie gedacht, dass ich irgendwann mal flottere Haredware für diese Seite hier brauche :mrgreen:

14 comments
Axel F.
Axel F.

Hallo ! Ist ja alles ganz gut und schön, aber scheinbar sind einige Beiträge verlorengegangen. Ich suche einen alten Beitrag von Euch über Lady Bitch Ray und kann ihn nicht mehr finden. Oder suche ich falsch ? Gruß Axel

Martin
Martin

Mein Webspace ist gestern mal wieder ausgefallen :) Das ist immer nervig. Aber wenn mit dem neuen Server als bestens ist, dann wird das hier wohl nicht mehr passieren.

tomy
tomy

Hetzner ist ein ausgesprochen guter Server. Haben meinen Blog auch dort. Ist sehr zum Empfehlen.

Matti
Matti

Nettes Gerät :) Aber musst du dich da um die ganze Installation des Webservers und das einspielen der Patches usw. selber kümmern?

web-barrierefrei
web-barrierefrei

Gratuliere. Man merkt sofort die schnelleren Ladezeiten!

ritchie
ritchie

Bis jetzt bin ich sehr zufrieden, keine Troubles so far :mrgreen:

ritchie
ritchie

Ja, das schon - aber ist mit Debian kein großes Ding, du kriegst eh eine brauchbare Standard-Installation, das meiste kann man via Webmin konfigurieren. Allein wär ich allerdings überfordert, aber ein Kumpel von mir ist Linux-Sysadmin und hilft mir da netterweise immer aus.

Axel F.
Axel F.

Hallo ! Zumindest ist mein Kommentar bei Lady Bitch Ray nicht mehr zu finden. Da war ich wohl der Hund ? Gruß Axel

ritchie
ritchie

wicked, das wundert mich - bei meinen Load-Tests lief alles viel schneller, habe ich auch bestätigt bekommen. Mit IE6 hab ich aber nicht getestet; die Seite ist schon relativ jv-heavy, wird sind ja mitten im Webzweinull :mrgreen:

Axel F.
Axel F.

Hallo ! Trotzdem werde ich das Gefühl nicht los das jetzt alle Seiten vieeeel langsamer aufgehen als früher. Oder liegt es daran das ich noch den IE6 nutze. Vielfach steht auch da "Fehler auf der Seite". Na;ja, liegt vieleicht wirklich an meinem alten Browser. Gruß Axel

ritchie
ritchie

Nein, kA - ich hab einfach testweise die letzten gelöscht; aber ich fürchte, es waren gar nicht die Comments per se, sondern eine falsche Einstellung bei wp-identicon... sollte jetzt wieder alles passen; sorry 4 datensalat! :mrgreen: